Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-1394

jenkins 2.73.1 war on repo.azure.jenkins.io corrupted

    Details

    • Similar Issues:

      Description

      We're seeing things like

      [WARNING] Checksum validation failed, expected 12082f9019f720ecb24f2cc69de59fce80de8065 but is 028647bf2232f766e718024468fdc66fa8c15714 for https://repo.azure.jenkins.io/public/org/jenkins-ci/main/jenkins-war/2.73.1/jenkins-war-2.73.1.war
      

      in builds like https://ci.jenkins.io/blue/organizations/jenkins/Plugins%2Fworkflow-cps-plugin/detail/PR-187/4/pipeline/13, followed by piles o' test failures due to the war file being busted. If someone could zap the cache for that war file, it'd be much appreciated. Thanks!

        Attachments

          Activity

            People

            • Assignee:
              olblak Olivier Vernin
              Reporter:
              abayer Andrew Bayer
            • Votes:
              1 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: