Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-1431

Out of disk space on root partition on ci.jenkins.io

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: ci
    • Labels:
      None
    • Similar Issues:

      Description

      Like I say in the summary, we're out of disk space on / on ci.jenkins.io. Not sure where the problem is specifically, but hey, here's a ticket.

        Attachments

          Issue Links

            Activity

            rtyler R. Tyler Croy added a comment -

            I stopped the containre, removing the logs, before taking a look (oops). That freed up the disk space, but I guarantee that the issue is because JENKINS-47158 was spewing in an infinite loop


              People

              • Assignee:
                rtyler R. Tyler Croy
                Reporter:
                abayer Andrew Bayer
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: