Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Cannot Reproduce
    • Component/s: etc
    • Labels:
      None
    • Environment:
      Mac
    • Similar Issues:

      Description

      url error 404

        Attachments

          Activity

          oleg_nenashev Oleg Nenashev added a comment -

          Daniel Beck I recall this issue with Mac packages at FOSDEM. I'd guess it is fixed, right?

          danielbeck Daniel Beck added a comment -

          Download link works, so I assume so. This isn't exactly rich in details, so it might be the same issue, or not.

          henrykironde henry senyondo added a comment -

          yap looks like it has been updated


            People

            • Assignee:
              Unassigned
              Reporter:
              henrykironde henry senyondo
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: