Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-10485

Subversion SCM Polling fails when using parameterized Repository URL

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: subversion-plugin
    • Labels:
      None
    • Environment:
      windows 2003 server, Jenkins 1.421, Subversion Plugin 1.2.8
    • Similar Issues:

      Description

      I'm using a single Repository URL with parameterized value: $

      {SVN_URL}/application, where SVN_URL is defined as a node level parameter. in that case SCM polling keeps running and chackout the entire workspace although there are no changes on SVN.

      scm-polling.log:
      Workspace doesn't contain ${SVN_URL}

      /application. Need a new build.
      Done. Took 0 ms
      Changes found

      When using a clear text Repository URL all works fine.

        Attachments

          Issue Links

            Activity

            Hide
            kutzi kutzi added a comment -

            I assume this is a dup of JENKINS-10628

            If not please reopen with details about how this is different from the other issue

            Show
            kutzi kutzi added a comment - I assume this is a dup of JENKINS-10628 If not please reopen with details about how this is different from the other issue

              People

              • Assignee:
                Unassigned
                Reporter:
                erezul Erez Harari
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: