Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: svn-tag-plugin
    • Labels:
      None
    • Environment:
      Cent OS 5.5 x64
    • Similar Issues:

      Description

      In the latest release of Jenkins v1.428. The svn tagging is broken and one can not select the tag URL.

      It only allows for a comment and shows the following headings.

      Module URL Tag URL

      Is it possible to fix this in the next release?

        Attachments

          Issue Links

            Activity

            k2nakamura k2nakamura added a comment -

            System level configuration

            k2nakamura k2nakamura added a comment -

            Project level configuration

            k2nakamura k2nakamura added a comment - - edited

            Hi,
            I tried to reproduce the issue but it looks normal and works fine to me. Please see the attachments and would you clarify your problem?

            Thanks,

            Kenji

            zhh Hua Zhang added a comment - - edited

            Is this issue related to JENKINS-10857?

            fmhome fmhome added a comment -

            Looking at JENKINS-10857 as mentioned by Hua. I have exactly the same problem.
            Can we please fix this as I don't want to downgrade because of various reasons.

            k2nakamura k2nakamura added a comment -

            The UI is not a part of svn tagging plugin. Please follow JENKINS-10857 to track the issue.


              People

              • Assignee:
                k2nakamura k2nakamura
                Reporter:
                fmhome fmhome
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: