Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-11573

Radiator view plugin does not render correctly in all browsers

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Won't Fix
    • Component/s: radiatorview-plugin
    • Labels:
      None
    • Environment:
      Various browsers, various platforms
    • Similar Issues:

      Description

      This is only a minor issue I guess, but annoying!

      As best as I can tell, this plugin only functions correctly in Firefox 3.0

      In IE 7/8, the colours for the various build jobs are correct but the page does not render to the full page. (not a big deal, hopefully most people have upgraded by now!)

      In IE9, Chrome, Firefox 5+, Safari, the colours are all rendered poorly - gone are the nice bright and clear red, yellow and green primary colours that I had previously, replaced by a bunch of colours that to a colour blind person (such as me ) are very difficult to tell apart.

      If (as I suspect) the latest browsers are actually rendering the page correctly and the older browsers are not, is it possible to add a way of configuring the colours used by the radiator view via the UI? The way it looks on my old Suse 11 box with Firefox 3.0 (Red, Yellow for unstable and Green) is exactly the way I want it to look for everyone

        Attachments

          Issue Links

            Activity

            robsimon robsimon added a comment -
            batmat Baptiste Mathus added a comment -

            See https://wiki.jenkins-ci.org/display/JENKINS/Browser+Compatibility+Matrix for general rules about browser support.

            If you need that, please consider filing a pull request.

            Cheers


              People

              • Assignee:
                batmat Baptiste Mathus
                Reporter:
                nyoung02 nyoung02
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: