Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-12369

when upgrading from 1.1.14 to 1.1.15 all git builds shown no succesfull builds on jenkins dashboard

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: git-plugin
    • Labels:
      None
    • Similar Issues:

      Description

      summary says mostly all.

      I upgraded jenkins from 1.424.1 to 1.424.2.
      then I upgraded plugins (among which the git plugin)

      after upgrading the git plugin from 1.1.14 to 1.1.15, all succesfull builds from git repositories seem not to be seen:
      for those projects the last succes column only contains N/A, but the last failure column does contain the expected (kind of) info
      (I already downgraded to 1.1.14 and did not check whether the build numbers shown in the last failure column were correct)

      I noticed this as non-logged-in user – I don't recall whether being logged in or not makes a difference, I think it didn't.

      downgrading to 1.1.14 showed again the correct info on the dashboard.

        Attachments

          Issue Links

            Activity

            axel Axel Belinfante created issue -
            axel Axel Belinfante made changes -
            Field Original Value New Value
            Description summary says mostly all.
            after upgrading the git plugin from 1.1.14 to 1.1.15 all succesfull builds from git repositories seem not to be seen:
            for those projects the last succes column only contains N/A, but the last failure column does contain the expected (kind of) info
            (I already downgraded to 1.1.14 and did not check whether the build numbers shown in the last failure column were correct)

            I noticed this as non-logged-in user -- I don't recall whether being logged in or not makes a difference, I think it didn't.

            downgrading to 1.1.14 showed again the correct info on the dashboard.
            summary says mostly all.

            I upgraded jenkins from 1.424.1 to 1.424.2.
            then I upgraded plugins (among which the git plugin)

            after upgrading the git plugin from 1.1.14 to 1.1.15,
            all succesfull builds from git repositories seem not to be seen:
            for those projects the last succes column only contains N/A,
            but the last failure column does contain the expected (kind of) info
            (I already downgraded to 1.1.14 and did not check whether the build
            numbers shown in the last failure column were correct)

            I noticed this as non-logged-in user --
            I don't recall whether being logged in or not makes a difference,
            I think it didn't.

            downgrading to 1.1.14 showed again the correct info on the dashboard.
            axel Axel Belinfante made changes -
            Description summary says mostly all.

            I upgraded jenkins from 1.424.1 to 1.424.2.
            then I upgraded plugins (among which the git plugin)

            after upgrading the git plugin from 1.1.14 to 1.1.15,
            all succesfull builds from git repositories seem not to be seen:
            for those projects the last succes column only contains N/A,
            but the last failure column does contain the expected (kind of) info
            (I already downgraded to 1.1.14 and did not check whether the build
            numbers shown in the last failure column were correct)

            I noticed this as non-logged-in user --
            I don't recall whether being logged in or not makes a difference,
            I think it didn't.

            downgrading to 1.1.14 showed again the correct info on the dashboard.
            summary says mostly all.

            I upgraded jenkins from 1.424.1 to 1.424.2.
            then I upgraded plugins (among which the git plugin)

            after upgrading the git plugin from 1.1.14 to 1.1.15, all succesfull builds from git repositories seem not to be seen:
            for those projects the last succes column only contains N/A, but the last failure column does contain the expected (kind of) info
            (I already downgraded to 1.1.14 and did not check whether the build numbers shown in the last failure column were correct)

            I noticed this as non-logged-in user -- I don't recall whether being logged in or not makes a difference, I think it didn't.

            downgrading to 1.1.14 showed again the correct info on the dashboard.
            sakfa Mariusz Sakowski made changes -
            Attachment jenkins.log [ 21476 ]
            albers Harald Albers made changes -
            Link This issue duplicates JENKINS-12267 [ JENKINS-12267 ]
            scm_issue_link SCM/JIRA link daemon made changes -
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Fixed [ 1 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 142735 ] JNJira + In-Review [ 190245 ]
            markewaite Mark Waite made changes -
            Status Resolved [ 5 ] Closed [ 6 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                axel Axel Belinfante
              • Votes:
                1 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: