Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-13015

"Custom xcodebuild arguments" field doesn't save arguments

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: xcode-plugin
    • Labels:
      None
    • Environment:
      Jenkins 1.454, xCode integration plugin 1.3, OS: Ubuntu server 10.04
    • Similar Issues:

      Description

      NOTE: this issue causes broken builds on some app configurations

      1. Create freestyle job
      2. Setup project
      3. Enter something into "Custom xcodebuild arguments" for example "-arch i386"
      4. Apply and Save
      5. Don't go anywhere from this page and click Build - project will build OK
      6. Go to main page
      7. Go to project>Configure
      Actual result: "Custom xcodebuild arguments" field is empty
      Expected result: there is "-arch i386" parameter

        Attachments

          Activity

          samferrise Sam Ferrise added a comment -

          Has anyone been able to find a work around for this issue?

          mjamal Mohamed Jamal added a comment -

          Is this a duplicate of another bug? https://issues.jenkins-ci.org/browse/JENKINS-12510

          aheritier Arnaud Héritier added a comment -

          Duplicates JENKINS-12510
          Will be fixed in 1.3.1


            People

            • Assignee:
              Unassigned
              Reporter:
              akhozya Alexander Khozya
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: