Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-13043

Test Results Trend graph missing intermittently

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: nunit-plugin
    • Environment:
    • Similar Issues:

      Description

      The Test Results Trend graph goes missing on certain projects, nearly always when they're under active development. If I disable the NUnit plugin and restart Jenkins, then re-enable it and restart, the graphs typically return to normal, but will eventually disappear again. This has been going on for many versions, possibly back to the 1.3xx series. This install was originally Hudson but was upgraded to Jenkins and is running the current version as of this writing. JENKINS-9299 could be related, but we're obviously not using TestNG.

        Attachments

          Activity

          redsolo redsolo added a comment -

          Is this similar to the problem discussed in JENKINS-9965 ?

          jessejacob Jesse Jacob added a comment -

          Yes, that's the problem. I was able to repro using the steps in your comment--I can disbale and re-enable it just by saving with no changes on the project config. Thanks for the workaround!!

          stevenarmstrong steven armstrong added a comment -

          This is a big problem for us as we use jenkins to run lots of aat tests and our dashboard graphs keep dissapearing so the information displayed is not accurate. Any idea what the root cause is and wither this is an easy fix..

          redsolo redsolo added a comment -

          duplicate of Jenkins-9965, please add yourself as listener on that issue


            People

            • Assignee:
              redsolo redsolo
              Reporter:
              jessejacob Jesse Jacob
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: