Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-13355

Broken link "More ..." within build frame of each job's main page yields "404 Not Found" error

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Win and Linux; IE 8, Firefox 11, Opera 11.6

      Description

      It seems the "More..." button at the end of "Build trend" box at the left side of each job's main page is broken: I'm getting a "404 Not Found" error.
      I've found the regression in the releases 1.456 to 1.458, but not in 1.451 (and before).
      Firefox tells me that a JavaScript function javascript:loadAllBuildHistory() gets called if this link is clicked.
      The problem occurs on my windows machine with IE, Firefox, and Opera as well on Linux systems of some colleagues.
      I'm not sure if I've assigned it to the right component: I've scanned the list but nothing else but "core" hits me ...
      I've posted a screenshot from the german localized environment.

      1. ClickHere.gif
        12 kB
      2. TheError.gif
        7 kB

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Unassigned
              Reporter:
              dcmoeller Christian Möller
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: