Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-13684

Highlight incompatible installed plugins

    Details

    • Type: New Feature
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Component/s: core
    • Labels:
      None

      Description

      In the list of installed plugins (/pluginManager/installed), it would be helpful if plugins incompatible with the current version of Jenkins (typically, ones requiring a newer version) were flagged in the same manner as they are on the "Updates" or "Available" page. This would be useful in the case where the core Jenkins installation has been downgraded, possibly invalidating the use of plugins that require a later version than the downgrade.

        Activity

        oeuftete oeuftete created issue -

          People

          • Assignee:
            Unassigned
            Reporter:
            oeuftete oeuftete
          • Votes:
            1 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: