Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: disk-usage-plugin
    • Labels:
    • Environment:
      Ubuntu
      Jenkins ver. 1.472

      With w7 the same problem
    • Similar Issues:

      Description

      No values are showed.

      On log

      Jun 28, 2012 12:41:14 PM hudson.model.AsyncPeriodicWork$1 run
      INFO: Started Project disk usage
      Jun 28, 2012 12:41:20 PM hudson.model.AsyncPeriodicWork$1 run
      INFO: Finished Project disk usage. 729 ms

        Attachments

          Activity

          vjuranek vjuranek added a comment -

          @skybird & Mauricio Fenoglio: thanks for additional info, which helped me understand there the problem it! (I tried with freestyle and matirx project, but didn't try with maven build, thought that it affects all type of projects).

          Should be fixed in 0.18 which I release right now. Please verify that the issue is fixed, if not, please re-open.
          Thanks.

          skybird Florian Rosenauer added a comment -

          I installed 0.18: works fine! Thank you for your great effort on solving this.

          thiagoc ThiagoC added a comment -

          I updated to 0.18 and now everything works fine here too.
          Thanks, vjuranek!

          tomekk Tomek Kaczanowski added a comment -

          Thank you, everything works now after update to 0.18!

          fenoloco Mauricio Fenoglio added a comment -

          Yes!! it is working
          Thanks, vjuranek!


            People

            • Assignee:
              vjuranek vjuranek
              Reporter:
              fenoloco Mauricio Fenoglio
            • Votes:
              10 Vote for this issue
              Watchers:
              19 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: