Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-1432

the master job executes on the exacutor that the sub jobs need to run on( Hudson ver. 1.197)

    Details

    • Similar Issues:

      Description

      I have a matrix job and it keeps executing on the executor that the sub job
      needs to execute on, which does not allow the entire processes to complete.

        Attachments

          Issue Links

            Activity

            maharaja123 maharaja123 created issue -
            kohsuke Kohsuke Kawaguchi added a comment -

            Yes. This is a problem.

                • This issue has been marked as a duplicate of 936 ***
            kohsuke Kohsuke Kawaguchi made changes -
            Field Original Value New Value
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Duplicate [ 3 ]
            kohsuke Kohsuke Kawaguchi made changes -
            Link This issue duplicates JENKINS-936 [ JENKINS-936 ]
            abayer Andrew Bayer made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            ircbot Jenkins IRC Bot made changes -
            Component/s matrix-project [ 18765 ]
            Component/s matrix [ 15501 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 131505 ] JNJira + In-Review [ 200718 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                maharaja123 maharaja123
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: