Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-14491

HTML Publisher Plugin "Add" button broken after 1.474 upgrade

    Details

    • Similar Issues:

      Description

      Jenkins version 1.474
      HTML Publisher 1.0

      Steps to reproduce:
      Create a new job
      Configure the job, add a post-build action, click "Add"
      Nothing happens, no report is added.

      In already existing job that has an existing HTML Publisher, the "Add" button works.

      This is NOT broken in Jenkins 1.473.

      I use Firefox 14.0.1 (linux and windows), and IE 7.

      For me this is a blocker, because I have no workaround.

        Attachments

          Issue Links

            Activity

            deepchip Martin d'Anjou created issue -
            deepchip Martin d'Anjou made changes -
            Field Original Value New Value
            Priority Blocker [ 1 ] Critical [ 2 ]
            Description Jenkins version 1.474
            HTML Publisher 1.0

            Steps to reproduce:
            Create a new job
            Configure the job, add a post-build action, click "Add"
            Nothing happens, no report is added.

            In already existing job that has an existing HTML Publisher, the "Add" button works.

            I use Firefox 14.0.1 (linux and windows), and IE 7.

            For me this is a blocker, because I have no workaround.
            Jenkins version 1.474
            HTML Publisher 1.0

            Steps to reproduce:
            Create a new job
            Configure the job, add a post-build action, click "Add"
            Nothing happens, no report is added.

            In already existing job that has an existing HTML Publisher, the "Add" button works.

            This is NOT broken in Jenkins 1.473.

            I use Firefox 14.0.1 (linux and windows), and IE 7.

            For me this is a blocker, because I have no workaround.
            mcrooney mcrooney made changes -
            Summary HTML Publisher Plugin "Add" button does not work HTML Publisher Plugin "Add" button broken after 1.474 upgrade
            Component/s core [ 15593 ]
            bap bap made changes -
            Link This issue is related to JENKINS-14514 [ JENKINS-14514 ]
            jglick Jesse Glick made changes -
            Link This issue duplicates JENKINS-14514 [ JENKINS-14514 ]
            jglick Jesse Glick made changes -
            Link This issue is related to JENKINS-14514 [ JENKINS-14514 ]
            jglick Jesse Glick made changes -
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Duplicate [ 3 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 145127 ] JNJira + In-Review [ 191365 ]
            r2b2_nz Richard Bywater made changes -
            Status Resolved [ 5 ] Closed [ 6 ]

              People

              • Assignee:
                mcrooney mcrooney
                Reporter:
                deepchip Martin d'Anjou
              • Votes:
                6 Vote for this issue
                Watchers:
                13 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: