Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-1533

zero warning since build #x does not work

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: findbugs-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      The zero warnigns since build #x message does not work. Always shows "since
      build 0" even if there are warnings in between.

        Attachments

          Activity

          Hide
          drulli Ulli Hafner added a comment -

          This is already fixed.

          Show
          drulli Ulli Hafner added a comment - This is already fixed.
          Hide
          drulli Ulli Hafner added a comment -

          If there are zero warnings in the first build, then the field will never be updated.

          Show
          drulli Ulli Hafner added a comment - If there are zero warnings in the first build, then the field will never be updated.
          Hide
          drulli Ulli Hafner added a comment -

          Fixed in HEAD.

          Show
          drulli Ulli Hafner added a comment - Fixed in HEAD.

            People

            • Assignee:
              drulli Ulli Hafner
              Reporter:
              drulli Ulli Hafner
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: