Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-15335

Jenkins briefly displays build queue and then it disappears until the page is reloaded

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      After updating to the current released version of Jenkins, when the build queue has a number of job in it, they are briefly displayed and then they disappear. If the page is refreshed, then jobs will appear briefly again before the same thing occurs.

        Attachments

          Issue Links

            Activity

            Hide
            raspy Krzysztof Malinowski added a comment -

            I'm not sure this is the same issue. Original issue was about build queue (pending jobs) while vijay's issue is about builds and workspace in the job itself. I have also observed it with 1.487 and problem disappeared after reverting to 1.486. I believe it should be reported as a new issue.

            Show
            raspy Krzysztof Malinowski added a comment - I'm not sure this is the same issue. Original issue was about build queue (pending jobs) while vijay's issue is about builds and workspace in the job itself. I have also observed it with 1.487 and problem disappeared after reverting to 1.486. I believe it should be reported as a new issue.
            Hide
            jglick Jesse Glick added a comment -

            Right, the reported problem sounds unrelated and should be filed separately.

            Show
            jglick Jesse Glick added a comment - Right, the reported problem sounds unrelated and should be filed separately.
            Hide
            scm_issue_link SCM/JIRA link daemon added a comment -

            Code changed in jenkins
            User: Jesse Glick
            Path:
            changelog.html
            core/src/main/resources/hudson/model/View/ajaxBuildQueue.jelly
            http://jenkins-ci.org/commit/jenkins/cf4e3f7f3564059ec71bd1d2a668baaea3dd2a11
            Log:
            [FIXED JENKINS-15335] Typo broke build queue display.(cherry picked from commit 6c4e65f576ea6fa43b06e6d677f40410a87fefc1)

            Show
            scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Jesse Glick Path: changelog.html core/src/main/resources/hudson/model/View/ajaxBuildQueue.jelly http://jenkins-ci.org/commit/jenkins/cf4e3f7f3564059ec71bd1d2a668baaea3dd2a11 Log: [FIXED JENKINS-15335] Typo broke build queue display.(cherry picked from commit 6c4e65f576ea6fa43b06e6d677f40410a87fefc1)
            Hide
            sethosinoffice Chris Engel added a comment - - edited

            [I'm not sure whether open a new Bug-Issue or use this old one.]

            On Jenkins ver. 1.531 the same effect reappears.
            Tested on Chrome (30.0.1599.69) and Internet Explorer (8.0.7601.17514).

            For the view "start" the "Filter build queue" & "Filter build executors" are marked.
            For the rest of the different views these Filters are not set.
            The build queue is first displayed and after 5 seconds or with "scrolling down" it disappears.

            [Edit]
            The AUTO REFRESH for the site was disabled. After enabling it, the problem does not appear.

            Show
            sethosinoffice Chris Engel added a comment - - edited [I'm not sure whether open a new Bug-Issue or use this old one.] On Jenkins ver. 1.531 the same effect reappears. Tested on Chrome (30.0.1599.69) and Internet Explorer (8.0.7601.17514). For the view "start" the "Filter build queue" & "Filter build executors" are marked. For the rest of the different views these Filters are not set. The build queue is first displayed and after 5 seconds or with "scrolling down" it disappears. [Edit] The AUTO REFRESH for the site was disabled. After enabling it, the problem does not appear.
            Hide
            jglick Jesse Glick added a comment -

            @sethosinoffice please file a separate bug. While you may be observing superficially similar symptoms, the cause is probably unrelated.

            Show
            jglick Jesse Glick added a comment - @sethosinoffice please file a separate bug. While you may be observing superficially similar symptoms, the cause is probably unrelated.

              People

              • Assignee:
                jglick Jesse Glick
                Reporter:
                spots107 Jason Spotswood
              • Votes:
                14 Vote for this issue
                Watchers:
                25 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: