Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-16156

Dry provides no details or paths for duplication found by Simian

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Incomplete
    • Component/s: dry-plugin
    • Labels:
      None
    • Similar Issues:

      Description

      We use Simian together with Dry Plugin. Dry displays a bunch of duplication warnings delivered by Simian, but for many for them, dry delivers no details, paths etc, we just get an empty details field! Any Idea what this is?

        Attachments

          Activity

          drulli Ulli Hafner added a comment -

          Can you please be more precise. Where are no details? In the source code view? In which tab of the other views, etc. Please attach a dry.xml file with the results to see if the parser worked correctly or if the problem is a visualization problem...


            People

            • Assignee:
              drulli Ulli Hafner
              Reporter:
              youssef_fouad Youssef Fouad
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: