Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-17474

clicking Apply when renaming a project fails

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Trivial
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      In the Configure page of a Job:

      • change the name
      • click Apply instead of Save

      You will get a big empty draggable box with the title "Error"

        Attachments

          Issue Links

            Activity

            owenmehegan Owen Mehegan added a comment -

            Duplicate of JENKINS-17401.


              People

              • Assignee:
                Unassigned
                Reporter:
                marc_guenther Marc G√ľnther
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: