Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-17561

Arguments are lost within conditional step

    Details

    • Similar Issues:

      Description

      The GUI is on master, the execution is on slave.
      I want to use conditional step and call a manage windows batch file there with arguments.
      After defining and saving, the argument is lost.

      I see that during execution (the parameter is empty within the script) and I see that in configuring again the jenkins job: the argument is gone.

      Please find the screenshots in the attachments.

      Versions:
      Jenkins: 1.501
      Run Conditional Plugin: 0.10
      Managed Script Plugin: 1.0.1

      Thank you for handling this problem !!!

      I already opened a similar problem referring to testlink plugin:
      https://issues.jenkins-ci.org/browse/JENKINS-16294
      in Jan/2013, but it was not assigned. Please help. Thank you.

        Attachments

          Activity

          Hide
          domi Dominik Bartholdi added a comment -

          this is a duplicate of JENKINS-15995 which was fixed with version 1.0.2

          Show
          domi Dominik Bartholdi added a comment - this is a duplicate of JENKINS-15995 which was fixed with version 1.0.2

            People

            • Assignee:
              domi Dominik Bartholdi
              Reporter:
              baue_ang Angela Bauer
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: