Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-17824

Error when upgrading from version 1.30: com4j.ComException:The server is not operational.

    Details

    • Similar Issues:

      Description

      When I upgrade the active-directory plugin to version 1.31 (or 1.32 as that version was recently released), I cannot use AD authentication anymore. Not only does it fail to authenticate using the previously stored credentials (simply reload the page); if I disable security by wiping the appropriate tags in the config.xml, I cannot set AD security up again as it fails as soon as it tries to authenticate using AD.

        Attachments

          Issue Links

            Activity

            Hide
            anb0s anb0s added a comment -

            Same problem here, downgraded to v1.30 again...

            Show
            anb0s anb0s added a comment - Same problem here, downgraded to v1.30 again...

              People

              • Assignee:
                Unassigned
                Reporter:
                ursus_b Björn Olsson
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: