Details

    • Similar Issues:

      Description

      When using IE 11 it seems that many buttons, e.g. Save in /configureSecurity/, do not work (silently do nothing), though Apply does work. According to v-keyoko@microsoft.com:

      Reference #: 437282
      Description of the Problem: builds.apache.org login button fails
      Steps to Reproduce:
      1. Navigate to https://builds.apache.org/login?from=%2F on IE11
      2. Enter Username and Password then click "log in"

      Expected Result: Successful login or authorization failure

      Actual Result: Button does not function and nothing happens

      Developer Notes: Updating to the new UA string will fix this issue.

      For many legacy websites, some of the most visible updates for Win8.1 IE11 Preview involve the user-agent string:

      Mozilla/5.0 (Windows NT 6.3; Trident/7.0; rv 11.0) like Gecko

      If you compare the new user-agent string to the one reported by earlier versions of IE

      The compatible ("compatible") and browser ("MSIE") tokens have been removed.

      The "like Gecko" token has been added (for consistency with other browsers).

      The version of the browser is now reported by a new revision ("rv") token.

      These changes help prevent IE11 Preview from being (incorrectly) identified as an earlier version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ohtake_tomohiro OHTAKE Tomohiro
                Reporter:
                jglick Jesse Glick
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: