Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-19293

loading overlay does not go away while publish-over-ssh plugin enabled

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Labels:
      None
    • Environment:
      CentOs 6.4 x64 , Jenkins 1.528, Oracle JRE 1.7.0_21 , HP Proliant ML110 G7,
    • Similar Issues:

      Description

      When use configuration of Job got "LOADING" overlay which is not go away. After disable publish-over-ssh plugin got no problem with configuring.

        Attachments

          Issue Links

            Activity

            Show
            pedersen Björn Pedersen added a comment - See https://issues.jenkins-ci.org/browse/JENKINS-19248
            Hide
            dark_lx_tomtom Alex Lorenz added a comment -

            links are more useful than comments -> linked.

            Show
            dark_lx_tomtom Alex Lorenz added a comment - links are more useful than comments -> linked.
            Hide
            sashavr Oleksandr Ruchko added a comment -

            Also reproduced on Jenkins 1.529

            Show
            sashavr Oleksandr Ruchko added a comment - Also reproduced on Jenkins 1.529
            Hide
            kohsuke Kohsuke Kawaguchi added a comment -

            Reproduced the problem. The plugin code looks correct to me, so needs to find out what's going wrong.

            Show
            kohsuke Kohsuke Kawaguchi added a comment - Reproduced the problem. The plugin code looks correct to me, so needs to find out what's going wrong.
            Hide
            dankirkd Daniel Kirkdorffer added a comment -

            Confirmed that the publish-over-ssh plugin causes this to happen against 1.528. Any further ideas why this might be happening? Seems to have been un hudson-behavior.js, registerValidator function, line 416: return eval(url);

            Show
            dankirkd Daniel Kirkdorffer added a comment - Confirmed that the publish-over-ssh plugin causes this to happen against 1.528. Any further ideas why this might be happening? Seems to have been un hudson-behavior.js, registerValidator function, line 416: return eval(url);
            Hide
            esocas Esteban Socas added a comment -

            i have Jenkins ver. 1.521 i solve the issue uninstalling Environment Injector Plugin

            Show
            esocas Esteban Socas added a comment - i have Jenkins ver. 1.521 i solve the issue uninstalling Environment Injector Plugin

              People

              • Assignee:
                bap bap
                Reporter:
                sashavr Oleksandr Ruchko
              • Votes:
                3 Vote for this issue
                Watchers:
                10 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: