Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-19796

IvyTrigger fails on Jenkins 1.532

    Details

    • Similar Issues:

      Description

      IvyTrigger is build using ant 2.0 whereas the latest Jenkins release uses 2.3.

      Due to interface changes in the IvySetting class exceptions are thrown for mismatching interfaces.

        Attachments

          Activity

            People

            • Assignee:
              gbois Gregory Boissinot
              Reporter:
              alex_ouzounis Alex Ouzounis
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: