Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-20096

"Build button" not working in views for projects with parameters

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      [Jenkins 1.535]

      When trying to run a build (for a project having parameters) from any view by clicking on the "Build button", nothing happens.

      The button correctly has the tooltip "Schedule a build with parameters", but as said: Clicking on it - nothing happens.
      (When opening the project and then using the "Build with parameters" link in the navigation menu on the left, all works fine and as expected.)

      I am now using a very fresh installation of Jenkins (after having come from a rather old Hudson installation recently) and if I did the same there, then when clickong on that button the page opens where one then can select the parameters and then hit the build button.

      I would expect the same now still in Jenkins.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                illenseer illenseer
              • Votes:
                2 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: