Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-20252

When the build queue has a number of jobs in it, they are briefly displayed and then they disappear. If the page is manually refreshed, then jobs will appear briefly again before the same thing occurs.

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
    • Environment:
      Windows 7
      Chrome (30.0.1599.69)
      Internet Explorer (8.0.7601.17514)
    • Similar Issues:

      Description

      For the view "start" the "Filter build queue" & "Filter build executors" are marked.
      For the rest of the different views these Filters are not set.
      The build queue is first displayed and after 5 seconds or with "scrolling down" it disappears.

      [Workaround]
      The AUTO REFRESH for the site was disabled. After enabling it, the problem does not appear.

      [Update]
      The error is inherited by the Main page. If you set the filter in "start" the filter applied to all other pages. But it seemed to happen only if you begin at "start" and then go to the different views.
      If you go directly to a page further down, it inherited different.

      Unchecking the filter at "start" solves the problem. But still it seem to be bug.

        Attachments

          Activity

          Hide
          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Timothy G. Rundle
          Path:
          src/main/java/org/jenkinsci/plugins/gitclient/CliGitAPIImpl.java
          http://jenkins-ci.org/commit/git-client-plugin/21a977cef3773951803c806919db532e56366f21
          Log:
          [FIXED JENKINS-20252] git ignores “no proxy” settings

          Show
          scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Timothy G. Rundle Path: src/main/java/org/jenkinsci/plugins/gitclient/CliGitAPIImpl.java http://jenkins-ci.org/commit/git-client-plugin/21a977cef3773951803c806919db532e56366f21 Log: [FIXED JENKINS-20252] git ignores “no proxy” settings
          Hide
          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in jenkins
          User: Timothy G. Rundle
          Path:
          src/main/java/org/jenkinsci/plugins/gitclient/CliGitAPIImpl.java
          http://jenkins-ci.org/commit/git-client-plugin/7e351a9255ce5c4c5bb490572ccd54a2a26d3b5a
          Log:
          [FIXED JENKINS-20252] git ignores “no proxy” settings

          Show
          scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Timothy G. Rundle Path: src/main/java/org/jenkinsci/plugins/gitclient/CliGitAPIImpl.java http://jenkins-ci.org/commit/git-client-plugin/7e351a9255ce5c4c5bb490572ccd54a2a26d3b5a Log: [FIXED JENKINS-20252] git ignores “no proxy” settings
          Hide
          dhs Dirk Heinrichs added a comment -

          Which version contains the fix? I'm still having the problem in 1.543.

          Show
          dhs Dirk Heinrichs added a comment - Which version contains the fix? I'm still having the problem in 1.543.

            People

            • Assignee:
              Unassigned
              Reporter:
              sethosinoffice Chris Engel
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: