Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-20252

When the build queue has a number of jobs in it, they are briefly displayed and then they disappear. If the page is manually refreshed, then jobs will appear briefly again before the same thing occurs.

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
    • Environment:
      Windows 7
      Chrome (30.0.1599.69)
      Internet Explorer (8.0.7601.17514)
    • Similar Issues:

      Description

      For the view "start" the "Filter build queue" & "Filter build executors" are marked.
      For the rest of the different views these Filters are not set.
      The build queue is first displayed and after 5 seconds or with "scrolling down" it disappears.

      [Workaround]
      The AUTO REFRESH for the site was disabled. After enabling it, the problem does not appear.

      [Update]
      The error is inherited by the Main page. If you set the filter in "start" the filter applied to all other pages. But it seemed to happen only if you begin at "start" and then go to the different views.
      If you go directly to a page further down, it inherited different.

      Unchecking the filter at "start" solves the problem. But still it seem to be bug.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              sethosinoffice Chris Engel
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: