Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-20765

Jenkins 1.541 make java hangs on windows

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: _unsorted
    • Labels:
      None
    • Environment:
      Windows Server 2007 SP1
    • Similar Issues:

      Description

      I upgraded from jenkins 1.538 to 1.541 and when Jenkins restarted, java hangs.
      Their is no more informations than a windows popup saying that java.exe has hanged.
      Each time I restart jenkins, the same hangs happen.

        Attachments

          Issue Links

            Activity

            ycollette yann collette created issue -
            hdeadman Hal Deadman added a comment -

            Are you sure it is hung or did it crash/core dump? - This is probably a duplicate of JENKINS-20630

            007g3m1n1 Gemini A added a comment -

            possibly related to how v1.540 fails to start on windows

            007g3m1n1 Gemini A made changes -
            Field Original Value New Value
            Link This issue is related to JENKINS-20630 [ JENKINS-20630 ]
            ycollette yann collette added a comment -

            Yes, you're right. I was focused on v1.541 so, I missed this bug report.
            You can classify my bug report as a duplicate of 20630.

            007g3m1n1 Gemini A made changes -
            Link This issue is related to JENKINS-20764 [ JENKINS-20764 ]
            kohsuke Kohsuke Kawaguchi added a comment -

            Reported confirmed this as a duplicate

            kohsuke Kohsuke Kawaguchi made changes -
            Link This issue duplicates JENKINS-20630 [ JENKINS-20630 ]
            kohsuke Kohsuke Kawaguchi made changes -
            Link This issue is related to JENKINS-20630 [ JENKINS-20630 ]
            kohsuke Kohsuke Kawaguchi made changes -
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Duplicate [ 3 ]
            kohsuke Kohsuke Kawaguchi made changes -
            Link This issue is related to JENKINS-20764 [ JENKINS-20764 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 152574 ] JNJira + In-Review [ 194268 ]
            ircbot Jenkins IRC Bot made changes -
            Component/s _unsorted [ 19622 ]
            Component/s jenkins-tracker [ 17454 ]

              People

              • Assignee:
                Unassigned
                Reporter:
                ycollette yann collette
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: