Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-21129

Unable to test multiple connections without restarting Jenkins server

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Once the Test Connection is successful for a server, we cannot establish connection to another server EVEN in other job. It says 'Already Exists!' when we provide other server details and use Test Connection in the same or any other job.

      The only solution seems to be to restart Jenkins server! Please help in resolving this.

      Thanks in advance.

        Attachments

          Activity

          Hide
          gpeters Greg Peters added a comment -

          No response was given, closing issue. If this is still an issue using plugin v1.2 you may reopen it but only if you can provide the steps needed to reproduce.

          Show
          gpeters Greg Peters added a comment - No response was given, closing issue. If this is still an issue using plugin v1.2 you may reopen it but only if you can provide the steps needed to reproduce.
          Hide
          gpeters Greg Peters added a comment -

          Are you using the latest plugin version? you should be using v1.2 and not v1.1. Please provide the steps needed to reproduce this issue.

          Show
          gpeters Greg Peters added a comment - Are you using the latest plugin version? you should be using v1.2 and not v1.1. Please provide the steps needed to reproduce this issue.
          Hide
          sigmoun sigmoun sigmoun added a comment -

          Hello,

          I am experimenting the same issue with jenkins 1.548 running on Redhat 6.3 Santiago.

          Thanks

          Show
          sigmoun sigmoun sigmoun added a comment - Hello, I am experimenting the same issue with jenkins 1.548 running on Redhat 6.3 Santiago. Thanks
          Hide
          sigmoun sigmoun sigmoun added a comment -

          Hello,
          I am experimenting the same issue with jenkins installed on a Redhat. I have installed jenkins in the current version (1.548).

          Thanks

          Show
          sigmoun sigmoun sigmoun added a comment - Hello, I am experimenting the same issue with jenkins installed on a Redhat. I have installed jenkins in the current version (1.548). Thanks

            People

            • Assignee:
              gpeters Greg Peters
              Reporter:
              krishnakanth_bn KrishnaKanth B N
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: