Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-21925

jenkins svn tagging plugin 1.16 is broken after upgrade to Jenkins 1.550

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: svn-tag-plugin
    • Labels:
      None
    • Environment:
      Jenkins 1.550 Jenkins SVN tagging plugin 1.16
    • Similar Issues:

      Description

      After upgrading to Jenkins 1.550, Jenkins SVN tagging plugin is failing in copy step. I suspect that it might be related to how SCM credentials are now stored.

      Subversion copy failed. svn: E200015: OPTIONS xxxx failed
      Build step 'Perform Subversion tagging on successful build' marked build as failure

        Attachments

          Activity

          schristou Steven Christou added a comment -

          I just did a quick pull request to the svn-tag plugin which should add more verbose logs to help resolve this issue. If you want you can run this pull request and it could provide more information.

          anstaafl John David added a comment -

          I believe this is a duplicate of JENKINS-21797

          gloppyuser gloppyuser added a comment -

          It is a duplicate of JENKINS-21797. Looks like there is a fix in the last pull.


            People

            • Assignee:
              k2nakamura k2nakamura
              Reporter:
              gloppyuser gloppyuser
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: