Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-22189

Delivery Pipeline View only shows first component

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Labels:
      None
    • Environment:
      Jenkins 1.538, Delivery Pipeline Plugin 0.7.0
    • Similar Issues:

      Description

      Since we deployed the Delivery Pileline Plugin 0.7.0 our delivery pipeline views are only showing the first defined component. We are using this view to show only the aggregated views of several components to see the current pipeline status of each component.

      Since 0.7.0 this is not longer possible for us.

        Attachments

          Activity

          patbos Patrik Boström added a comment - - edited

          The problem is in the javascript. It did not iterate properly over the array of components returned.

          patbos Patrik Boström added a comment -

          Created release 0.7.1 which contains this fix.


            People

            • Assignee:
              patbos Patrik Boström
              Reporter:
              lask79 Lasse Knudsen
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: