Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-22485

Cannot save job configuration after deleting a parameter

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      After deleting a job parameter Save and Apply buttons don't work. Jenkins 1.555

        Attachments

          Issue Links

            Activity

            tduong Townsend Duong added a comment -

            It seems to work on Firefox as well.

            kissell Jeremy Kissell added a comment -

            Installing firefox on my Mac is a valid workaround, thank you!

            Note: Clicking APPLY still throws an error in firefox, but clicking SAVE does allow me to delete the parameter strings.

            bahka Ivan Trechekas added a comment - - edited

            I have this problem in Jenkins ver. 1.558 like Townsend Duong on Google Chrome v34.0.1847.131 (Win8)

            But my IE v10.0.14 crushed when try open ./configure page.

            It`s seems like a trap

            iambaskar Baskaran D added a comment -

            Even I had the problem with Jenkins ver. 1.558. I recently updated to Jenkins ver. 1.562 and the issue is gone.
            Google Chrome Version: 34.0.1847.131
            OS X: 10.9.2

            danielbeck Daniel Beck added a comment -

            Duplicates JENKINS-22275.


              People

              • Assignee:
                Unassigned
                Reporter:
                igorama Igor Koyfman
              • Votes:
                3 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: