Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-22730

Swarm Plugin seems to use old slave.jar for Jenkins 1.549

    Details

    • Similar Issues:

      Description

      Swarm plugin 1.15 seems to have slave.jar version 2.32. My Jenkins stands at 1.549 which requires slave.jar version 2.33. As a result, I can't connect the swarm slave to the master. I get the error "Node marked offline because it uses old version of slave.jar"

        Attachments

          Activity

            People

            • Assignee:
              mindjiver Peter J├Ânsson
              Reporter:
              venkat_nagappan Venkat Nagappan
            • Votes:
              3 Vote for this issue
              Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: