Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-23669

For Classic Upload it is not possible to use a folder within a bucket

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: google-storage-plugin
    • Labels:
      None
    • Environment:
      Master on Linux instance
      Building on slave on Windows 8 machine
    • Similar Issues:

      Description

      Local file local_file.txt
      Specify remote path like: gs://my-bucket/my-folder

      The file gets added under my-bucket with filename "my-folder\local_file.txt" and not added to my-folder as intended.

      Folders do work with Build Log Upload

        Attachments

          Activity


            People

            • Assignee:
              Unassigned
              Reporter:
              boinged Steven Shipton
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: