Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-24817

Android emulator timeout during launch for 4.4 emulators

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I have two set of nearly identical jobs. One of them runs 4.1.2 emulators and the other one runs 4.4 emulators. I found that the jobs run 4.4 emulators has significantly higher chance of timeout during emulator launch. In fact, the 4.1.2 emulators almost never fail to launch.

      I've also upgraded to 2.11.1 and things got significantly worse. The launch time was a lot longer, and launch timeout happened a lot more frequently. There is a similar thread in StackOverFlow: http://stackoverflow.com/questions/23699433/android-emulator-jenkins-plugin-not-working

        Attachments

          Issue Links

            Activity

            k76154 JY Hsu created issue -
            orrc Christopher Orr made changes -
            Field Original Value New Value
            Status Open [ 1 ] Resolved [ 5 ]
            Resolution Duplicate [ 3 ]
            orrc Christopher Orr made changes -
            Status Resolved [ 5 ] Closed [ 6 ]
            orrc Christopher Orr made changes -
            Link This issue duplicates JENKINS-11952 [ JENKINS-11952 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 158046 ] JNJira + In-Review [ 208071 ]

              People

              • Assignee:
                orrc Christopher Orr
                Reporter:
                k76154 JY Hsu
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: