Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-24827

maven-hpi-plugin should be upgraded to Jetty 8

    Details

    • Type: Improvement
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: core
    • Labels:
    • Similar Issues:

      Description

      hpi:run currently starts Jetty 6, whereas the default container for jenkins.war is Jetty 8. So we should upgrade hpi:run to launch a Jetty 8 container.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vlatombe Vincent Latombe
                Reporter:
                recampbell Ryan Campbell
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: