Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-25044

deployment process(incremental deployment process)

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Not A Defect
    • Labels:
      None
    • Environment:
      jenkins-1.581,jdk1.6.0_27,windows 7,google chrome,
    • Similar Issues:

      Description

      i have configured jenkins for salesforce project.
      i want to configure continuous integration so that it can only take components which got change part development.
      Ex: i have 10 components.i made change in 2 components.for the next build processi want to take these 2 components only.

        Attachments

          Activity

          danielbeck Daniel Beck added a comment -

          Not a bug, not critical, and has nothing to do with analysis collector plugin. You're making absolutely no sense.

          lakshmi5685 lakshminarayana matti added a comment -

          then what makes sense

          danielbeck Daniel Beck added a comment -

          Requests for assistance should be directed to the jenkinsci-users mailing list, or #jenkins on Freenode.

          lakshmi5685 lakshminarayana matti added a comment -

          thanks


            People

            • Assignee:
              drulli Ulli Hafner
              Reporter:
              lakshmi5685 lakshminarayana matti
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: