Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-25184

CVS plugin creates hundreds of 'cvs server' processes which kill CVS server

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Component/s: cvs-plugin
    • Labels:
      None
    • Environment:
      Jenkins Version 1.583 , CVS Installed plugin version 2.11
    • Similar Issues:

      Description

      The 'CVS plugin creates hundreds of 'cvs server' processes which kill CVS server' seems to have been fixed in version 2.1 of CVS plugin , however i am facing the same issue even though I am using 2.11 version of CVS plugin.

      https://issues.jenkins-ci.org/browse/JENKINS-12612

        Attachments

          Activity

          mc1arke Michael Clarke added a comment - - edited

          Can you give a bit more detail on this issue:

          1. How many jobs are you running that connect to CVS?
          2. What are your CVS connection strings like (:pserver:*, :local:*, :ext:*) etc
          3. Have you seen this working properly at some point since the initial bug was reported
          4. Is your process list on the CVS Server, or the Jenkins server (this is related to your CVS connection String question)

          Any additional information you can give would help narrow this down.

          mc1arke Michael Clarke added a comment -

          No further information provided by reporter, unable to replicate, closing as 'Cannot reproduce'


            People

            • Assignee:
              mc1arke Michael Clarke
              Reporter:
              shrikant131 Shrikant Pantina
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: