Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-25583

Unexpected error in launching a slave. This is probably a bug in Jenkins.

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: selenium-plugin
    • Labels:
    • Environment:
      Ubuntu server 64 bit 14.04 (master)
      Jenkins 1.589
      Selenium 2.41

      Ubuntu 14.04 (slave)
      selenium node
    • Similar Issues:

      Description

      upgraded Jenkins from 1.585 to 1.589 and now I can't connect to one slave machine. I have another that is a Windows machine and it connects fine.

        Attachments

          Activity

          zonkey Neal Storey created issue -
          danielbeck Daniel Beck made changes -
          Field Original Value New Value
          Labels jenkins selenium selenium
          Component/s slave-utilization [ 17575 ]
          aje Andrew Erickson made changes -
          Priority Minor [ 4 ] Major [ 3 ]
          mobrockers Rouke Broersma made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 159557 ] JNJira + In-Review [ 196124 ]

            People

            • Assignee:
              darkrift Richard Lavoie
              Reporter:
              zonkey Neal Storey
            • Votes:
              9 Vote for this issue
              Watchers:
              21 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: