Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-25658

Selenium Node (Jenkins slave) doesn't start

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Fixed
    • Component/s: selenium-plugin
    • Labels:
      None
    • Environment:
      Jenkins 1.580.1
      Selenium 2.4.1
    • Similar Issues:

      Description

      The slave node fails to start when it executes the command:

      /usr/lib/jvm/java-6-openjdk-amd64/jre/bin/java -cp /home/slave.jar hudson.remoting.Launcher -cp /home/selenium-server-standalone-2.41.0.jar -connectTo localhost:RANDOM-PORT

        Attachments

          Activity

          enorniel Michée Lengronne created issue -
          darkrift Richard Lavoie added a comment -

          duplicate of JENKINS-25583

          darkrift Richard Lavoie made changes -
          Field Original Value New Value
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Fixed [ 1 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 159634 ] JNJira + In-Review [ 196146 ]

            People

            • Assignee:
              darkrift Richard Lavoie
              Reporter:
              enorniel Michée Lengronne
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: