Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-26286

Can not use token (like WARNINGS_NEW) in pre-send script email

    Details

    • Similar Issues:

      Description

      I try to send an email only if I have new warnings.
      I used the email-ext plugin. in the core of the email I can use the token WARNINGS_NEW. but when I try to cancel the email in the pre-send script if WARNINGS_NEW = 0 it does not recognize the token.

        Attachments

          Activity

            People

            • Assignee:
              slide_o_mix Alex Earl
              Reporter:
              kittyfr Kristel Touron
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: