Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-2663

[JIRA] Group visibility on comment

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: jira-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      I could be great to add group visibility for comments added on tasks to avoid
      functional team to see integration builds.

        Attachments

          Issue Links

            Activity

            riftware riftware added a comment -

            Please clarify specifically how this mechanism works - I have access to our jira
            install but the functionality doesn't sound like anything I've used so far.

            vsellier vsellier added a comment -

            Hi,

            I talk about the functionnality described here :
            http://www.atlassian.com/software/jira/docs/v3.13/group_management.html

            To clarify, we have some kinds of users like developers, managers, test users,
            .... They are in differents groups.
            Hudson post a message on a succesfull deployment on our ci servers.
            Test users who play with on test servers are not interested about that.

            Populate the message group field will permit to hide the hudson posts to this
            kind of users. No more "Who is hudson ?" or "What is this #!? message ?" .

            This can be a complement of the dedicated tab for builds =>
            https://hudson.dev.java.net/issues/show_bug.cgi?id=2541

            kutzi kutzi added a comment -

            Seems to be a duplicate of JENKINS-1489


              People

              • Assignee:
                Unassigned
                Reporter:
                vsellier vsellier
              • Votes:
                1 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: