Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-27223

Clicking Login when you have 30+ slaves defaults you to the bottom of the web page

    Details

    • Similar Issues:

      Description

      Since we upgraded to 1.599 on the login of Jenkins it scrolls you all the way to the bottom of the page. We have 30 jenkins slaves, so it scrolls you to the bottom of the last slave, so the login UI is not visible.
      Then you have to scroll all the way back to the top before you can log in to jenkins

      I can provide more details if necessary, but I think it has to do with the amount of jenkins slaves we have

        Attachments

          Issue Links

            Activity

            Hide
            recena Manuel Recena Soto added a comment -

            Daniel Beck you are welcome!

            I'm convinced that the changes here PR (JENKINS-28550, we discuss a lot about it) was very needed.

            Show
            recena Manuel Recena Soto added a comment - Daniel Beck you are welcome! I'm convinced that the changes here PR ( JENKINS-28550 , we discuss a lot about it) was very needed.
            Hide
            markewaite Mark Waite added a comment -

            Thanks for confirming the fix is in a later version of the weekly builds. That is great news. This bug has been distracting me on my LTS installations for quite some time.

            Does it meet the criteria for possible inclusion in 1.609.4?

            Show
            markewaite Mark Waite added a comment - Thanks for confirming the fix is in a later version of the weekly builds. That is great news. This bug has been distracting me on my LTS installations for quite some time. Does it meet the criteria for possible inclusion in 1.609.4?
            Hide
            danielbeck Daniel Beck added a comment -

            KK rejected 1.609.4 (an extended support duration for 1.609.x) during the last governance meeting. We will continue with 1.625.1.

            Show
            danielbeck Daniel Beck added a comment - KK rejected 1.609.4 (an extended support duration for 1.609.x) during the last governance meeting. We will continue with 1.625.1.
            Hide
            markewaite Mark Waite added a comment -

            1.625.1 sounds great to me. That is the LTS that drops JDK 6. I am looking forward to it.

            Show
            markewaite Mark Waite added a comment - 1.625.1 sounds great to me. That is the LTS that drops JDK 6. I am looking forward to it.
            Hide
            aheritier Arnaud Héritier added a comment - - edited

            Fixed by JENKINS-28550

            Show
            aheritier Arnaud Héritier added a comment - - edited Fixed by JENKINS-28550

              People

              • Assignee:
                recena Manuel Recena Soto
                Reporter:
                lorelei Lorelei McCollum
              • Votes:
                20 Vote for this issue
                Watchers:
                25 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: