Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-27287

EnvInject plugin 1.91 causes javax.servlet.ServletException in job view

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: envinject-plugin
    • Labels:
      None
    • Environment:
      jenkins 1.602
      Ubuntu 14.04.2
    • Similar Issues:

      Description

      Version 1.91 of EnvInject plugin causes an javax.servlet.ServletException when opening a job view. Roll back to 1.90 solves the problem.

        Attachments

          Issue Links

            Activity

            david_rubio David Rubio added a comment -

            Version 1.91.1 seems to fix this problem, see JENKINS-27342

            oleg_nenashev Oleg Nenashev added a comment -

            Please re-open the issue if it happens again on the new version.
            There's not enough data to confirm the cause.


              People

              • Assignee:
                gbois Gregory Boissinot
                Reporter:
                david_rubio David Rubio
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: