Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-28136

Won't run either job when both queued in an upstream/downstream situation

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Centos 6.4, Jenkins 1.610 / 1.611
    • Similar Issues:

      Description

      Recently upgraded to Jenkins 1.610. Nothing that 2 jobs were running that not supposed to run at the same time as I have "Block build when upstream project is building" and "Block build when downstream project is building". When to first job in the stream and verified configs set. When I went to the first downstream job, and look in the "Advanced Project Options" section, there's no "Advanced" button to click to look at settings. What's weird is I know there are settings as I "Use custom workspace" and can see (when I try to run the job) that this setting is still in effect. Upgraded to 1.611 to see if fixed and same issues exists. I had also recently installed the "Build Blocker" plug-in and wondered if that had any interactions. But after uninstalling and restarting Jenkins, still have the same issues. As I can't have to coordinate some jobs, this is a blocker.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              dblondin Douglas Blondin
            • Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: