Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-28481

JDK 5 not supported to run Maven since Jenkins 1.612

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Duplicate
    • Component/s: maven-plugin
    • Labels:
    • Environment:
      Jenkins 1.612 and later
      Jenkins java.runtime.version : 1.8.0_45-b14
      JDK for builds : 1.6.0_24
    • Similar Issues:

      Description

      The following error occurred when a maven build start :
      ERROR: JENKINS-18403 JDK 5 not supported to run Maven; retrying with slave Java and setting compile/test properties to point to /opt/jdksun64/1.6.0_24

      Jenkins run with jdk 1.8 but Maven build use jdk 1.6.

      Maven builds in Jenkins 1.611 are OK.
      Maven builds in Jenkins since 1.612 are KO.

        Attachments

          Issue Links

            Activity

            Hide
            chris79 Chris H added a comment - - edited

            This is possibly a clone of JENKINS-28294.

            Show
            chris79 Chris H added a comment - - edited This is possibly a clone of JENKINS-28294 .

              People

              • Assignee:
                Unassigned
                Reporter:
                itoriem Raphael Decouchant
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: