Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-28745

Again - Animated ball in job's build history widget won't open Console Output

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: core
    • Environment:
      Linux/Windows, Jenkins ver 1.616; Java 6/7, Jenkins run as service, container-less
    • Similar Issues:

      Description

      Version 1.616 has just the same regression as in JENKINS-26365. That description follows (version number changed)

      Seems like since ver. 1.616 (or 1.615) there is no possibility to go from ball to Console Output. Link behind Ball (green/yellow/red, whatever) in Build History will contain URL for Job Page instead. See attached screenshot (highlighted in left lower corner).

        Attachments

          Issue Links

            Activity

            danielbeck Daniel Beck added a comment -

            Duplicates JENKINS-28704.


              People

              • Assignee:
                tfennelly Tom FENNELLY
                Reporter:
                radle Andrey Regentov
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: