Details

    • Similar Issues:

      Description

      It would be nice to have python3 as an option, since python2 is to be deprecated in most distributions.

      python3 command for linux, py -3 for windows
      ideally the plugin could check #! line, and/or have a dropdown to select the proper interpreter

        Attachments

          Activity

          Hide
          vloria88 Vicky Loria added a comment -

          Has this issue been resolved?  Is there support for Python3?

          Show
          vloria88 Vicky Loria added a comment - Has this issue been resolved?  Is there support for Python3?

            People

            • Assignee:
              Unassigned
              Reporter:
              sobczyk Szymon S
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated: