Details

    • Similar Issues:

      Description

      I want to set threshould in robot plug-in. But it can not work. For example a job success rate is 60/63 but it seems still failed
      My configuration is in the picture.

        Attachments

          Activity

          Hide
          jussi_malinen Jussi Malinen added a comment -

          If any of the command in shell execution return non zero return code, then jenkins will automatically mark the execution failed. IF you want the thresholds to mean anything you will have to make sure the command you execute return always 0.

          One possible way to do this is pybot commandline option --nostatusrc

          Show
          jussi_malinen Jussi Malinen added a comment - If any of the command in shell execution return non zero return code, then jenkins will automatically mark the execution failed. IF you want the thresholds to mean anything you will have to make sure the command you execute return always 0. One possible way to do this is pybot commandline option --nostatusrc
          Hide
          iwelch Ian Welch added a comment -

          +1 on Jussi Malinen response

          Show
          iwelch Ian Welch added a comment - +1 on Jussi Malinen response
          Hide
          dirkrichter Dirk Richter added a comment - - edited

          Closed, because the trick with return always 0 works fine.

          Show
          dirkrichter Dirk Richter added a comment - - edited Closed, because the trick with return always 0 works fine.

            People

            • Assignee:
              jpiironen jpiironen
              Reporter:
              buurkeey Burak Koyuncu
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: