Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-29982

jenkins: pass multiple “Extended Choice Parameter” values using a URL problem still occur

    Details

    • Similar Issues:

      Description

      Hello,

      I have a Jenkins' job in which one of the parameters is an 'Extended Choice Parameter' (https://wiki.jenkins-ci.org/display/JENKINS/Extended+Choice+Parameter+plugin) which is submitted as a selection of comma separated values when invoking the build from the build webpage.

      However, I also need to invoke the build using wget + URL.

      I saw someone encountered this issue too (https://issues.jenkins-ci.org/browse/JENKINS-16639), and it's marked as resolved but the problem still happen whereas I updated the Extended Choice Plugin to the 0.52 version on my Jenkins.

      Please can you check if the problem is really solved ?

        Attachments

          Activity

          lebrame57 alexis oliot added a comment -

          In fact after somes researches we find out that it's our SOAPUI servicer which has a bug while sendind multiparameters trhough an URL !
          So i'll closed this post


            People

            • Assignee:
              vimil vimil
              Reporter:
              lebrame57 alexis oliot
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: