Details

    • Similar Issues:

      Description

      Hi,

      Since 0.97 I noticed my pipeline is "red" whereas It was "blue" before (0.95). In my pipeline I have a step which is runned only If An env variable is set on the previous job. So I guess the plugin detects the job was not executed so It fails the whole process.

      I don't want the pipeline fails if this job is not launched. Only If at least one job fails.

        Attachments

          Activity

          raphc Raphael CHAUMIER created issue -
          raphc Raphael CHAUMIER made changes -
          Field Original Value New Value
          Labels 0.9.7 Delivery Pipeline plugin
          raphc Raphael CHAUMIER made changes -
          Labels 0.9.7 Delivery Pipeline plugin delivery-pipeline-plugin-0.97
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 165716 ] JNJira + In-Review [ 182105 ]
          tommysdk Tommy Tynjä added a comment -

          Raphael CHAUMIER Is still an issue with the latest released version (1.0.0)? If so, how can we reproduce this?

          raphc Raphael CHAUMIER made changes -
          Comment [ [~tommysdk] : I'm not the maintainer of this plugin.

           

          Regards ]
          raphc Raphael CHAUMIER added a comment -

          Hi Tommy Tynjä

           

          No the problem disappeared with the new releases. You can close this issue.

           

          Thnaks

          tommysdk Tommy Tynjä added a comment -

          Raphael CHAUMIER That's great to hear! Thank you for your quick response!

          tommysdk Tommy Tynjä made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Cannot Reproduce [ 5 ]

            People

            • Assignee:
              patbos Patrik Boström
              Reporter:
              raphc Raphael CHAUMIER
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: