Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3068

DRY plugin empty chart should not be listed on dashboard

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: dry-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      According to this disscusion
      http://www.nabble.com/plugin-empty-charts-td22035657.html i'm filling in a
      request to not show a empty chart if all DRY problems are fixed or no problems
      are there at all.

        Attachments

          Issue Links

            Activity

            drulli Ulli Hafner added a comment -

            Same backend, so same feature request.

                • This issue has been marked as a duplicate of 3067 ***

              People

              • Assignee:
                drulli Ulli Hafner
                Reporter:
                kukudas kukudas
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: